Back to overview
Degraded
Backups are not available
Jul 05 at 10:31am CEST
Affected services
Backup servers
Resolved
Jul 05 at 11:38am CEST
Resolved, if you cannot restore any backups please contact us.
Affected services
Backup servers
Updated
Jul 05 at 11:30am CEST
We have fixed and monitoring if everything is displaying
Affected services
Backup servers
Updated
Jul 05 at 10:40am CEST
Proxmox published an update on their backup system we upgraded, still hasen't been fixed.
Affected services
Backup servers
Created
Jul 05 at 10:31am CEST
Currently our backups servers are not available, we're investigating what went wrong
Affected services
Backup servers