Back to overview
Downtime
Some services are down
Dec 19 at 01:24am CET
Affected services
node1-hosting-es-mad
Resolved
Dec 19 at 03:37pm CET
Clients will get an extra day as compensation
Affected services
node1-hosting-es-mad
Updated
Dec 19 at 03:35pm CET
Resolved
Affected services
node1-hosting-es-mad
Updated
Dec 19 at 03:01pm CET
Unfortunately this is a cogent issue, however we are getting the connectivity back
Affected services
node1-hosting-es-mad
Created
Dec 19 at 01:24am CET
The network is currently down, investigating issue
Affected services
node1-hosting-es-mad