Back to overview
Degraded

Network degradation

Dec 30, 2024 at 08:59am UTC
Affected services
mkro1-es-agp

Resolved
Jan 03, 2025 at 03:00pm UTC

Resolved

Updated
Jan 02, 2025 at 07:54pm UTC

Some domains and ips werent reachable now they are. Latency only left

Created
Dec 30, 2024 at 08:59am UTC

As announced earlier there are currently some network issues and high latency