Back to overview
Degraded
Packet loss
Feb 25 at 11:51pm CET
Affected services
node1-hosting-es-mad
node1-es-mad
mkro1-es-mad
Resolved
Feb 26 at 12:34am CET
Fixed
Affected services
node1-hosting-es-mad
node1-es-mad
mkro1-es-mad
Created
Feb 25 at 11:51pm CET
As you may have noticed a few hours ago there is packet loss in the network. Tomorrow it will be fixed
Affected services
node1-hosting-es-mad
node1-es-mad
mkro1-es-mad