Back to overview
Degraded

500 Error on some services

Apr 07 at 09:19pm CEST
Affected services
Client Area

Resolved
Apr 08 at 07:49pm CEST

Resolved, if anyone has a issue with their product please contact us.

Updated
Apr 07 at 09:49pm CEST

A fix has been implemented.

Created
Apr 07 at 09:19pm CEST

We noticed a few customers are having 500 error while visiting their product or managing it.

We ask you patience and it will be fixed soon.