Back to overview
Degraded
Network issues
Sep 29 at 09:36pm CEST
Affected services
node1-hosting-es-agp
node1-es-agp
mkro1-es-agp
Resolved
Oct 03 at 09:06pm CEST
end
Affected services
Updated
Oct 01 at 06:22pm CEST
UPDATE 1: We are giving temporary ips to everyone during these days
Affected services
Created
Sep 29 at 09:36pm CEST
We are aware of these recent days the network being unstable and trash. This is not our fault this is caused by the Anti-DDoS provider they are having a problem
Affected services