Back to overview
Maintenance

Software upgrade and UPS maintenance

Feb 07 at 10:30am CET  –  Feb 07 at 12:40pm CET
Affected services
Client Area
Game Panel
Website
Backup servers
node1-hosting-es-agp
node1-es-agp
mkro1-es-agp

Resolved
Feb 07 at 12:26pm CET

UPS is now online and services will be coming back soon

Updated
Feb 07 at 12:04pm CET

We have upgraded every host and node software, we had to fix an issue with boot we expect to finish soon. UPS only left

Created
Feb 07 at 10:30am CET

During this period of time your services will be unavailable, to upgrade the existing nodes and other equipment operating system and a check to the UPS