Back to overview
Degraded

Packet loss

Jun 18, 2026 at 5:46pm UTC
Affected services
node1-hosting-es-agp
node1-es-agp
mkro1-es-agp

Resolved
Jun 18, 2026 at 5:55pm UTC

It seems to be a temporary issue. In case it happens again more update will be provided, marking this as finished.

Created
Jun 18, 2026 at 5:46pm UTC

We are monitoring, will provide more details and a fix