Back to overview
Resolved
Emails not being sent
Jul 22, 2026 at 9:40pm UTC
Affected services
Client Area
Resolved
Jul 25, 2026 at 10:26am UTC
Sorry for the delay, this has been now resolved and emails are now sent without any issues.
Affected services
Created
Jul 22, 2026 at 9:40pm UTC
Our client area currently is not sending emails in scenarios like reminding customer about the invoice, suspension and few others.
Currently checking the root cause of it.
Affected services